<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="utf-8">
    <title>Interview with Malcolm London |  WNUR</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Chicago&#039;s Sound Experiment" />  
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
        <link rel="shortcut icon" href="https://wnurweb.soc.northwestern.edu/wp-content/themes/news-board/framework/images/favicon.ico">
    <link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNUR &raquo; Feed" href="https://www.wnur.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNUR &raquo; Comments Feed" href="https://www.wnur.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNUR &raquo; Interview with Malcolm London Comments Feed" href="https://www.wnur.org/interview/interview-with-malcolm-london/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wnur.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.wnur.org/wp-content/themes/news-board/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mes_bxslider_css-css'  href='https://www.wnur.org/wp-content/themes/news-board/framework/css/jquery.bxslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.wnur.org/wp-content/themes/news-board/framework/FlexSlider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='mes_prettyPhoto_css-css'  href='https://www.wnur.org/wp-content/themes/news-board/framework/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='mes_main_css-css'  href='https://www.wnur.org/wp-content/themes/news-board/framework/css/main_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mes_options_css-css'  href='https://www.wnur.org/wp-content/themes/news-board/framework/css/options.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.wnur.org/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://www.wnur.org/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://www.wnur.org/wp-content/plugins/contact-form-maker/css/calendar-jos.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='https://www.wnur.org/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.wnur.org/wp-content/plugins/essential-grid/public/assets/css/settings.css' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=b90bb080a45bf8da6f1103cbcb9e908a' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=b90bb080a45bf8da6f1103cbcb9e908a' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=b90bb080a45bf8da6f1103cbcb9e908a' type='text/css' media='all' />
<link rel='stylesheet' id='wmhr-style-css'  href='https://www.wnur.org/wp-content/plugins/horizontal-line-styles/hr-style.css' type='text/css' media='all' />
<style id='wmhr-style-inline-css' type='text/css'>

					body hr{        
						   height: 30px; 
							border-style: solid; 
					  		border-color: #8c8b8b; 
					  		border-width: 1px 0 0 0; 
					  		border-radius: 20px;
					  		width: 100%;
       				margin-right: auto;
         			margin-left:auto;; 
					} 
					body hr:before { 
					  		display: block; 
					  		content: ''; 
					  		height: 30px; 
					  		margin-top: -31px; 
					  		border-style: solid; 
					  		border-color: #8c8b8b; 
					  		border-width: 0 0 1px 0; 
					  		border-radius: 20px; 
								}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.wnur.org/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ffffff; text-decoration:none; font-weight:bold !important;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902; text-decoration:none}}
</style>
<link rel='stylesheet' id='owl.carousel.css-css'  href='https://www.wnur.org/wp-content/plugins/showcase-visual-composer-addon/assets/css/owl.carousel.min.css' type='text/css' media='' />
<link rel='stylesheet' id='owl.theme.css-css'  href='https://www.wnur.org/wp-content/plugins/showcase-visual-composer-addon/assets/css/owl.theme.min.css' type='text/css' media='' />
<link rel='stylesheet' id='sc.vc.addon.style-css'  href='https://www.wnur.org/wp-content/plugins/showcase-visual-composer-addon/assets/css/style.min.css' type='text/css' media='' />
<link rel='stylesheet' id='timetable_sf_style-css'  href='https://www.wnur.org/wp-content/plugins/timetable/style/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_style-css'  href='https://www.wnur.org/wp-content/plugins/timetable/style/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_event_template-css'  href='https://www.wnur.org/wp-content/plugins/timetable/style/event_template.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_responsive_style-css'  href='https://www.wnur.org/wp-content/plugins/timetable/style/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_font_lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=b90bb080a45bf8da6f1103cbcb9e908a' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.wnur.org/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.wnur.org/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='https://www.wnur.org/wp-content/plugins/ultimate_vc/assets/min-css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.wnur.org/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=b90bb080a45bf8da6f1103cbcb9e908a'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/contact-form-maker/js/jelly.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/contact-form-maker/js/file-upload.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/contact-form-maker/js/calendar/calendar.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"https:\/\/www.wnur.org\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/contact-form-maker/js/main_div_front_end.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/essential-grid/public/assets/js/lightbox.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<link rel='https://api.w.org/' href='https://www.wnur.org/wp-json/' />
<link rel='prev' title='People of Summer Camp Music Festival' href='https://www.wnur.org/concert-review/people-of-summer-camp-music-festival/' />
<link rel="canonical" href="https://www.wnur.org/interview/interview-with-malcolm-london/" />
<link rel='shortlink' href='https://www.wnur.org/?p=2211' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnur.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnur.org%2Finterview%2Finterview-with-malcolm-london%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnur.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnur.org%2Finterview%2Finterview-with-malcolm-london%2F&#038;format=xml" />
		<script type="text/javascript">
			var ajaxRevslider;
			
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'ba261153ef';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.wnur.org/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { background-color:#ffffff; background:-webkit-gradient(linear,left top,left bottom,from(#ffffff),to(#ffffff)); background:-webkit-linear-gradient(top,#ffffff,#ffffff); background:-moz-linear-gradient(top,#ffffff,#ffffff); background:-ms-linear-gradient(top,#ffffff,#ffffff); background:-o-linear-gradient(top,#ffffff,#ffffff); background:linear-gradient(top,#ffffff,#ffffff); border:1px solid #transparent; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { text-transform:uppercase; color:#ffffff; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#ffffff; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#ffffff; }
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { background-color:#ffffff; background:-webkit-gradient(linear,left top,left bottom,from(#ffffff),to(#ffffff)); background:-webkit-linear-gradient(top,#ffffff,#ffffff); background:-moz-linear-gradient(top,#ffffff,#ffffff); background:-ms-linear-gradient(top,#ffffff,#ffffff); background:-o-linear-gradient(top,#ffffff,#ffffff); background:linear-gradient(top,#ffffff,#ffffff); }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#ffffff; border:1px solid transparent; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target { color:#ffffff; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header.ubermenu-current-menu-item > .ubermenu-target { color:#ffffff; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header.ubermenu-has-submenu-stack > .ubermenu-target { border:none; }
.ubermenu-main .ubermenu-submenu-type-stack { padding-top:0; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input { color:#b50000; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 65 */    .ubermenu .ubermenu-item.ubermenu-item-65 > .ubermenu-target { color:#ffffff; }
            .ubermenu .ubermenu-item.ubermenu-item-65.ubermenu-active > .ubermenu-target, .ubermenu .ubermenu-item.ubermenu-item-65:hover > .ubermenu-target, .ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-65.ubermenu-active > .ubermenu-target, .ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-65:hover > .ubermenu-target { color:#ffffff; }
            .ubermenu .ubermenu-item.ubermenu-item-65.ubermenu-current-menu-item > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-65.ubermenu-current-menu-ancestor > .ubermenu-target { color:#ffffff; }


/** UberMenu Custom Tweaks (General Settings) **/
#megaMenu.wpmega-preset-flat-blue  ul.megaMenu > li.menu-item > a,
#megaMenu.wpmega-preset-flat-blue  ul.megaMenu > li.menu-item > span.um-anchoremulator {
  color:blue !important;
}
/* Status: Loaded from Transient */

</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wnur.org/?wordfence_logHuman=1&hid=DFAD40200B46FCB112D03C752561416D');
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.wnur.org/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www2.wnur.org/wp-content/uploads/2015/07/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<style type="text/css" id="wp-custom-css">
			/*
.single-post .attachment-post-thumbnail {
  display: none;
}
*/		</style>
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>

<body  class="post-template-default single single-post postid-2211 single-format-standard custom-background wpb-js-composer js-comp-ver-4.5.3 vc_responsive class-name" style="background:url('https://www.wnur.org/wp-content/uploads/2015/07/bg.jpg'); background-size:  auto;">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M3CDDP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3CDDP');</script>
<!-- End Google Tag Manager -->
<!--PRELOADER -->
  
    <div class="preloader-holder" style="background:url('https://www.wnur.org/wp-content/uploads/2015/07/bg.jpg'); background-size:  auto;">
        <div class="preloader dont-move-me">
            <img alt="" src="">
        </div>
    </div>
<!--/PRELOADER -->

<!--TOP HEADER -->
<div class="mes_top_header">
    <div class="container">
    <div class="row">
        <div class="mes_socials_holder col-md-offset-4 col-sm-offset-4 col-xs-offset-4 col-md-6 col-sm-4 col-xs-12">
                                <!--USE FONT AWESOME CLASSES-->
<a href="https://twitter.com/WNUR893"><i class="fa fa-twitter-square"></i></a>
<a href="https://www.youtube.com/user/WNUR893"><i class="fa fa-youtube-square"></i></a>
<a href="https://www.facebook.com/pages/WNUR-FM-893/7193816423"><i class="fa fa-facebook-square"></i></a>                
            <div class="mes_top_left_widget">
                            </div>
        </div>
                <div class="mes_search-wrap col-md-2 col-sm-4 col-xs-2">
            <form role="search" method="get" class="mes-search-form" action="https://www.wnur.org/">
			<input type="search" class="mes-search-field" placeholder="" value="" name="s" title="Search for:" />   
            <input type="submit" class="mes-search-submit" value=""/>
		    <i class="fa fa-search mes-search-magnif"></i>
		  </form>        </div>

            </div>
    </div>
</div>

<!--/TOP HEADER -->
<!--HEADER -->
<div class="mes_header_holder">
    <div class="container">

    <div class="mes_menu-holder">
            <div class="row">
                                    <div class="mes_title_holder">
                                            <img src="https://www.wnur.org/wp-content/uploads/2015/08/final-logo.png" style="max-width:100%;height:auto;" />                                    </div>
                            </div>
    </div>
    </div>
</div>
<div class="mes_menu_content_holder">
    <div class="container">

<!-- UberMenu [Configuration:main] [Theme Loc:main_menu] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-main_menu" data-ubermenu-target="ubermenu-main-15-main_menu-2"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-15-main_menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-15 ubermenu-loc-main_menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-15-main_menu" class="ubermenu-nav"><li id="menu-item-65" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-65 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-113" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-113 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-113 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-201" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-201 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/?page_id=81/#mission"><span class="ubermenu-target-title ubermenu-target-text">Mission</span></a></li><li id="menu-item-202" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-202 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/?page_id=81/#history"><span class="ubermenu-target-title ubermenu-target-text">History</span></a></li><li id="menu-item-203" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-203 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/?page_id=81/#awards"><span class="ubermenu-target-title ubermenu-target-text">Awards</span></a></li><li id="menu-item-196" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-196 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/?page_id=81/#exec"><span class="ubermenu-target-title ubermenu-target-text">Executive Board</span></a></li></ul></li><li id="menu-item-85" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-85 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/programming/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Programming</span></a></li><li id="menu-item-1211" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-1211 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/schedule/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Schedule</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1211 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-71" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-71 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/schedule/"><span class="ubermenu-target-title ubermenu-target-text">Show Schedule</span></a></li><li id="menu-item-907" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-907 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/dj-schedule/"><span class="ubermenu-target-title ubermenu-target-text">DJ Schedule</span></a></li></ul></li><li id="menu-item-70" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-70 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/contact/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li id="menu-item-384" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-384 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/join-us/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Join Us</span></a></li><li id="menu-item-721" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-721 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/recent-playlists/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Recent Playlists</span></a></li><li id="menu-item-1947" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1947 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/popup/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">LISTEN TO LIVE STREAM</span></a></li><li id="menu-item-1228" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1228 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://wewill.northwestern.edu/supportwnur" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Donate Now</span></a></li><li id="menu-item-1512" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1512 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://eepurl.com/cf0fo1" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Newsletter</span></a></li></ul></div>
<!-- End UberMenu -->


    </div>
</div>

<!--/HEADER -->
<!--CONTENT -->
<div class="wide_cont" id="mes_content">
       


    <div class="container">
        <div class="row">
	        <div class="col-md-8 col-sm-8">
        	
            
				   
                                
                
                <div class="row mes_post post-2211 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-review category-interview" id="post-2211">
                    <div class="col-md-12">
                        <div class="blog_item">
                        
<div class="row">
    <div class="col-md-12 col-sm-12">
        <div class="mes_blog_item_holder">
        	 <div class="mes_blog_head ">
            	<h2 class="mes_blog_post_title_inner">Interview with Malcolm London</h2>
                <div class="mes_blog_meta">
                	29 June 2017,&nbsp;&nbsp;
                    By <a href="https://www.wnur.org/author/marcchicoine/" title="Posts by Marc Chicoine" rel="author">Marc Chicoine</a>,&nbsp;&nbsp;
                    <a href="https://www.wnur.org/interview/interview-with-malcolm-london/#comments">0  Comments</a>
                </div>
            </div>
            
                        <div class="mes_post_format_content">
                 <div class="mes_with_mask_no_url">
                 	<a rel="prettyPhoto" class="mes_pretty_image_link" title="Interview with Malcolm London" href="https://www.wnur.org/wp-content/uploads/2017/06/19577441_1571013869616189_5522569458849780896_o-768x1024.jpg"><div class="mes_pretty_image_link_plus"></div></a>
                    <img src="https://www.wnur.org/wp-content/uploads/2017/06/19577441_1571013869616189_5522569458849780896_o-768x1024.jpg" alt="" />
                </div>
            </div>
                        
            <div class="mes_blog_item_content">
            	<div class="mes_blog_item_main_content">
					<p><!--

<h1 style="text-align: center"><a href="https://www.wnur.org/wp-content/uploads/2017/06/19577441_1571013869616189_5522569458849780896_o.jpg"><img class="wp-image-2226 aligncenter" src="https://www.wnur.org/wp-content/uploads/2017/06/19577441_1571013869616189_5522569458849780896_o-225x300.jpg" alt="" width="319" height="426" srcset="https://www.wnur.org/wp-content/uploads/2017/06/19577441_1571013869616189_5522569458849780896_o-225x300.jpg 225w, https://www.wnur.org/wp-content/uploads/2017/06/19577441_1571013869616189_5522569458849780896_o.jpg 768w" sizes="(max-width: 319px) 100vw, 319px" /></a></h1>

--></p>
<h1 style="text-align: center"><strong>Interview With Malcolm London At Bonnaroo Music Festival 2017</strong></h1>
<h4 style="text-align: right"> <em>By Marc Chicoine </em></h4>
<p><span style="font-size: large"><em> At Bonnaroo Music Festival 2017, we had the opportunity to speak with Spoken Word musician, activist, and teacher Malcolm London. Malcolm, a Chicago native, pushes to improve the education system and combat social divides that exist within the city. By the age of 20 he already participated in a TED talk, and he continues to raise awareness about the many issues that exist within the overarching educational and social system, as well as work to eradicate these problems. On a personal note, my interaction with Malcolm was one of the most insightful artists interviews I’ve been fortunate to take part in. His passion, demeanor, and the goals he makes, which extend far beyond himself, motivate others to take part in his efforts. Our interview is below:  </em></span></p>
<p>&nbsp;</p>
<p><b>Marc: So starting off, I was wondering if you could speak up about where you’re from, and how that’s influenced you as both an activist and an artist. Coming from the Chicago area. </b></p>
<p><b>Malcolm</b>: Ya man, I’m from Chicago, the west side of it, and born and raised in the Austin neighborhood. I grew up there, and I often say I got my education on the bus from there. You know in a city like Chicago it’s uniquely segregated, to put it in a nice way. So, ya man I think most young people in the city, folks I’ve grown up with, if you live in a city like Chicago you either become defeated by how it exists, or you become extremely fortified in trying to overcome.</p>
<p><b>Marc: So proactive? I guess speaking from that I was thinking about the fact that it seems like a city of neighborhoods. </b></p>
<p><b>Malcolm</b>: Ya, which is its beauty and its fault.</p>
<p><b>Marc: I was wondering, what tensions do you think within the education system at large are especially problematic? </b></p>
<p>Malcolm: At large, I think where we get our education, even beyond the complexities of race and gender and class. Even the idea that a classroom still looks the same way that it’s looked since the early 1900s, and it’s 2017. We have a computer in our pockets. So you don’t learn in school how to define yourself, or to love yourself, or even taxes for that matter. I feel like we get it wrong with education and the biggest thing is, what does it mean? Does it mean that we’re coming to this space to be better human beings, or are we coming to this space to be obedient taxpayers? Or obedient in whatever sense of the word. I think at large that’s the first mistake, that we have folks who control the educational system, and the curriculum, and the classrooms who don’t give a sh** about the people inside them.</p>
<p><b>Marc: And it just compounds. So I’d read that you had given a TED talk, when you were 20, which is very impressive. I’m 22 so I’m like, oh man, setting the bar [some good laughs], and it was spoken word. Can you talk a little bit about the motivation behind it and how that happened, as well as what you discussed? </b></p>
<p><b>Malcolm</b>: Ya, I talked about generally what we are talking about. The education journey, in a four minute Snapchat, a snapshot poem. It was kind of crazy how that happened. I had written the poem, called high school training grounds, interrogating what really is education, particularly in Chicago. Where there is segregation, there is class, and by happenstance it was invited to be a TED talk. Since then I think, my motivation behind that poem is really just telling my own narrative. and I think as an artist and as a poet, especially in Chicago, which is home of Louder Than A Bomb a poetry festival that happens every year. The need and necessary work of telling stories is important, especially in the city of Chicago, where silos exist. So it’s like, how do we come together and show each other, each other, and also interrogate each other with love and critique each other with love? If you can’t have honest conversations you can’t start the dialogue. I think poetry does that, hopefully, and also music.</p>
<p><b>Marc: Speaking of poetry, I know you were the winner of 2011 Louder Than A Bomb, and now you do a lot with the poetry community at large. Can you talk about how you went from working within [the competition] to teaching within it? </b></p>
<p><b>Malcolm</b>: So that’s a big shoutout to Kevin Coval, who runs that space. It was kind of seamless, and now at 24 I still consult and visit classrooms, and talk to young people at juvenile detention centers, etcetera. It’s a beautiful space.</p>
<p><b>Marc: That’s awesome. So this question has a little bit of a different context, but how do you think your failures have changed your perspective. Would you be comfortable discussing them and how they’ve helped you grow, and how you’ve worked through the trials and tribulations of growing up in that system, as well as being an artist and spoken word author? </b></p>
<p><b>Malcolm</b>: Ya, I think failure is the best thing that we can learn from. Tangibly, statistically, I graduated with a 1.9 GPA, I graduated with two arrests under my belt before I became an activist. I think, that particular lens is indicative of, like, I always say living in a city like Chicago, there’s a me in every jail cell and every graveyard. This just means that every young person is f**ing amazing, but because of the existing statistics that exists, they won’t make it or be alive. But I think, by failure we learn from our mistakes, and how to not do the same sh**. So I think, for me, the biggest thing is being able to have a community of people who can also hold you accountable to the things you want to do, and hold you accountable to your potential. I think that’s also what we should do, for politicians and people in power, is hold them accountable for what they say, and be hopeful I guess.</p>
<p><b>Marc: Absolutely, and I was wondering if part of that was the result of being frustrated by your education, because you saw this system at large. Was it like “why do I even try”?</b></p>
<p><b>Malcolm</b>: Ya ya, absolutely, any kid or student feels like that. Like what is the purpose of this? You know, I can tell you every person feels that way. Go to most American high schools right now, and you tell me a young person loves his environment? Unless they go to [private or independent] school or something. It’s hard to find that space. I think that’s less on the young person and more on the system in place. Teachers have it hard, there is a bureaucracy of leadership, and all of that effects.</p>
<p><b>Marc: What do you think would be a key factor, for anyone across racial lines anywhere in Chicago, to create some impactful change or help become a positive force within the system, and support what you advocate for?</b></p>
<p><b>Malcolm</b>: I’m a proponent of, [chuckle] maybe I’m a cynic and a pessimist, but there are so many problems. So many complex, very, very, hard problems that I do not have all the answers to. But I will say that, if you hear anybody who figures out a way to solve a problem, a solution, by all means tell more people. I think that, you make a mistake by believing there needs to be new ideas. We put people on the moon, we can figure out how to solve racism and sexism, we just need more people involved to do it. It’s not necessarily more ideas, so get more involved. We live in a mass information age, so follow up. Love yourself, figure out what that looks like. There are so many different solutions, which is a beautiful part of humanity.</p>
<p><b>Marc: And with exactly what you were talking about, your message, it sounded like you started with Spoken Word. What’s it been like, while similar, transitioning to being a musician? How do you utilize your previous artistry and bring it into this new context. Do you think that has really helped to project your message to a lot of people? </b></p>
<p><b>Malcolm</b>: I think it’s just a different platform. The fun part is as a creative person, figuring out how to make music and learning about bars and measures, which I wish I had in school. But it’s fun, honestly it’s fun, and that’s the direction I want to go right now. It’s honestly just, I’m the same person just doing a different thing. So, you know, all of my experiences influence that, and it&#8217;ll make for a unique listening experience. Just having fun with it.</p>
<p><b>Marc: Ya definitely. Alright I have a couple more questions. So I was wondering, you have this album that just came out? </b></p>
<p><b>Malcolm</b>: Ya Opia, it came out in October of 2016. Ya, we’re here at Bonnaroo.</p>
<p><b>Marc: It’s about to go down, and I was wondering there were quite a few people that helped out on the album. You’ve got Donnie Trumpet, Niko, started off with Kids These Days. Then you had Vic, Chance. </b></p>
<p><b>Malcolm</b>: Ya Chance definitely heard the tape but he’s not on it. But he’s here at the festival, so we’re about to link up.</p>
<p><b>Marc: Ya so it seems like there’s a big Chicago movement to try and generate this positivity.</b></p>
<p><b>Malcolm</b>: No absolutely, I mean we all come from the same space. I continually try to respect and love Chance for keeping that energy. He’s the most famous guy in the country right now, and still we have that open mike. So I appreciate that. But ya Opia came out, and we’re here at Bonnaroo. I went on tour not too long ago, and the tour was great. Ya man, wherever whenever, this is great.</p>
<p><b>Marc: Hell ya, and what does the album name mean for you? </b></p>
<p><b>Malcolm</b>: Ya so Opia, I’m a word nerd I found it. It’s like a lost word, but it means the intensity of looking someone in the eye, which can feel both invasive and vulnerable. So I was like, you know, I don’t want to make the best rap bravado tape, I just want to make something honest. So when people listen to my project, they feel like they’re looking me in the eyes. That’s what I hope to accomplish.</p>
<p><b>Marc: So you&#8217;re bringing something to light that may be uncomfortable and invasive for others. </b></p>
<p><b>Malcolm</b>: Ya, you gotta open your eyes.</p>
<p><b>Marc: So my last question, is there anything that you would like to project to both our listeners and our readers for our editorial? For University students who have the potential to really push and be activists.</b></p>
<p><b>Malcolm</b>: Absolutely, especially those that are newer to Chicago. I love Northwestern, I love its campus, and I love the students. Ya man, I think, go to Chicago is the first, literally to those students. There are so many things and misconceptions about Chicago, and about its people, and if you take that lesson with you everywhere in the world, and you’ll begin to learn things. Look out for how the city is growing, and hopefully be apart of that, is my personal advice. Other then that I mean ya man, my name’s Malcolm London, try to remember that. Hit me up. I love talking to people, I love building with folks!</p>
            	</div>
            </div>
        </div>
	</div>
</div>
<!--navigation -->
<div class="mes_blog_nav">
<div class="alignleft"><h4>
<a href="https://www.wnur.org/concert-review/people-of-summer-camp-music-festival/">Toward The Past: People of Summer Camp Music Festival</a></h4></div>
<div class="alignright"><h4>
</h4></div>
</div>
<!--/navigation -->
                    	</div>
						                                                        </div>
                
                </div>  
                            
            
            </div>
            <!--/Page contetn-->
                        <!--Sidebar-->
            <div class="col-md-4 col-sm-4  mes_right_sidebar">
                <div class="myrs">
                        		<div class="mes_widget">		<h6 class="mes_widget_title">Recent Posts</h6>		<ul>
					<li>
				<a href="https://www.wnur.org/interview/interview-with-malcolm-london/">Interview with Malcolm London</a>
						</li>
					<li>
				<a href="https://www.wnur.org/concert-review/people-of-summer-camp-music-festival/">People of Summer Camp Music Festival</a>
						</li>
					<li>
				<a href="https://www.wnur.org/interview/interview-with-bassel/">Interview with Bassel</a>
						</li>
					<li>
				<a href="https://www.wnur.org/interview/interview-with-alexey-rodrigue-of-obsesion/">Interview With Alexey Rodrigue of Obsesíon</a>
						</li>
					<li>
				<a href="https://www.wnur.org/concert-review/lunar-tide-music-festival-2017/">Lunar Tide Music Festival 2017</a>
						</li>
				</ul>
		</div>		<div class="mes_widget"><h6 class="mes_widget_title">Categories</h6>		<ul>
	<li class="cat-item cat-item-3"><a href="https://www.wnur.org/category/announcement/" >Announcement</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.wnur.org/category/community-post/" >Community Post</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://www.wnur.org/category/concert-review/" >Concert Review</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.wnur.org/category/event/" >Event</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.wnur.org/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://www.wnur.org/category/event/festival-preview/" >Festival Preview</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.wnur.org/category/in-studio/" >In-Studio</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.wnur.org/category/interview/" >Interview</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://www.wnur.org/category/mini-doc/" >Mini Doc</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.wnur.org/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://www.wnur.org/category/phoneathon/" >Phoneathon</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.wnur.org/category/recap/" >Recap</a>
</li>
		</ul>
</div>              
                                        </div>
            </div>
            <!--/Sidebar-->
                    </div>
    </div>


   
</div> <!--widecont-->
<div class="mes_footer_holder">
    <div class="container">
        <div class="mes_footer">
            <div class="row">       
                <div class="col-md-4 col-sm-4">
                     <div class="mes_f_widget">
                                        </div>
                </div>
                <div class="col-md-4 col-sm-4">
                     <div class="mes_f_widget">
                                        </div>
                </div>
                <div class="col-md-4 col-sm-4">
                     <div class="mes_f_widget">
                                        </div>
                </div>
                <div class="col-xs-12 mes-copyright">
                    Northwestern University's student-run, non-commercial, listener-supported radio station.

WNUR 89.3 FM
1877 Campus Drive
Evanston, IL 60208 
                </div>
            </div>  
        </div>  
    </div>
</div>
<!--end body-->
</body>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/selectable.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/jquery.color.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/progressbar.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/tooltip.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-blind.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-bounce.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-clip.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-drop.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-explode.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-fade.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-fold.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-highlight.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-pulsate.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-size.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-scale.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-transfer.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/showcase-visual-composer-addon/assets/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/timetable/js/jquery.ba-bbq.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/timetable/js/jquery.carouFredSel-6.2.1-packed.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/timetable/js/timetable.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/modernizr.custom.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=b90bb080a45bf8da6f1103cbcb9e908a'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/instagram.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/jquery.waitforimages.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/FlexSlider/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mes_theme = {"theme_url":"https:\/\/www.wnur.org\/wp-content\/themes\/news-board"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/www.wnur.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/wp-embed.min.js'></script>
</html>