<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="utf-8">
    <title>Interview with Echosmith |  WNUR</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Chicago&#039;s Sound Experiment" />  
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
        <link rel="shortcut icon" href="https://wnurweb.soc.northwestern.edu/wp-content/themes/news-board/framework/images/favicon.ico">
    <link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNUR &raquo; Feed" href="https://www.wnur.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNUR &raquo; Comments Feed" href="https://www.wnur.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNUR &raquo; Interview with Echosmith Comments Feed" href="https://www.wnur.org/interview/interview-with-echosmith/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wnur.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.wnur.org/wp-content/themes/news-board/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mes_bxslider_css-css'  href='https://www.wnur.org/wp-content/themes/news-board/framework/css/jquery.bxslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.wnur.org/wp-content/themes/news-board/framework/FlexSlider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='mes_prettyPhoto_css-css'  href='https://www.wnur.org/wp-content/themes/news-board/framework/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='mes_main_css-css'  href='https://www.wnur.org/wp-content/themes/news-board/framework/css/main_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mes_options_css-css'  href='https://www.wnur.org/wp-content/themes/news-board/framework/css/options.css' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.wnur.org/wp-content/plugins/essential-grid/public/assets/css/settings.css' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=a1f0615690fef61b9e4c11dc5871d7cf' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=a1f0615690fef61b9e4c11dc5871d7cf' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=a1f0615690fef61b9e4c11dc5871d7cf' type='text/css' media='all' />
<link rel='stylesheet' id='wmhr-style-css'  href='https://www.wnur.org/wp-content/plugins/horizontal-line-styles/hr-style.css' type='text/css' media='all' />
<style id='wmhr-style-inline-css' type='text/css'>

					body hr{        
						   height: 30px; 
							border-style: solid; 
					  		border-color: #8c8b8b; 
					  		border-width: 1px 0 0 0; 
					  		border-radius: 20px;
					  		width: 100%;
       				margin-right: auto;
         			margin-left:auto;; 
					} 
					body hr:before { 
					  		display: block; 
					  		content: ''; 
					  		height: 30px; 
					  		margin-top: -31px; 
					  		border-style: solid; 
					  		border-color: #8c8b8b; 
					  		border-width: 0 0 1px 0; 
					  		border-radius: 20px; 
								}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.wnur.org/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ffffff; text-decoration:none; font-weight:bold !important;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902; text-decoration:none}}
</style>
<link rel='stylesheet' id='owl.carousel.css-css'  href='https://www.wnur.org/wp-content/plugins/showcase-visual-composer-addon/assets/css/owl.carousel.min.css' type='text/css' media='' />
<link rel='stylesheet' id='owl.theme.css-css'  href='https://www.wnur.org/wp-content/plugins/showcase-visual-composer-addon/assets/css/owl.theme.min.css' type='text/css' media='' />
<link rel='stylesheet' id='sc.vc.addon.style-css'  href='https://www.wnur.org/wp-content/plugins/showcase-visual-composer-addon/assets/css/style.min.css' type='text/css' media='' />
<link rel='stylesheet' id='timetable_sf_style-css'  href='https://www.wnur.org/wp-content/plugins/timetable/style/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_style-css'  href='https://www.wnur.org/wp-content/plugins/timetable/style/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_event_template-css'  href='https://www.wnur.org/wp-content/plugins/timetable/style/event_template.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_responsive_style-css'  href='https://www.wnur.org/wp-content/plugins/timetable/style/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_font_lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=a1f0615690fef61b9e4c11dc5871d7cf' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.wnur.org/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.wnur.org/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='https://www.wnur.org/wp-content/plugins/ultimate_vc/assets/min-css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.wnur.org/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/essential-grid/public/assets/js/lightbox.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<link rel='https://api.w.org/' href='https://www.wnur.org/wp-json/' />
<link rel='prev' title='Albert Hammond Jr. at Bottom Lounge' href='https://www.wnur.org/concert-review/2978/' />
<link rel='next' title='Album Review: Kate Bush, Hounds of Love' href='https://www.wnur.org/community-post/album-review-kate-bush-hounds-of-love/' />
<link rel="canonical" href="https://www.wnur.org/interview/interview-with-echosmith/" />
<link rel='shortlink' href='https://www.wnur.org/?p=2985' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnur.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnur.org%2Finterview%2Finterview-with-echosmith%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnur.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnur.org%2Finterview%2Finterview-with-echosmith%2F&#038;format=xml" />
		<script type="text/javascript">
			var ajaxRevslider;
			
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '86fd1ce12e';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.wnur.org/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { background-color:#ffffff; background:-webkit-gradient(linear,left top,left bottom,from(#ffffff),to(#ffffff)); background:-webkit-linear-gradient(top,#ffffff,#ffffff); background:-moz-linear-gradient(top,#ffffff,#ffffff); background:-ms-linear-gradient(top,#ffffff,#ffffff); background:-o-linear-gradient(top,#ffffff,#ffffff); background:linear-gradient(top,#ffffff,#ffffff); border:1px solid #transparent; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { text-transform:uppercase; color:#ffffff; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#ffffff; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#ffffff; }
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { background-color:#ffffff; background:-webkit-gradient(linear,left top,left bottom,from(#ffffff),to(#ffffff)); background:-webkit-linear-gradient(top,#ffffff,#ffffff); background:-moz-linear-gradient(top,#ffffff,#ffffff); background:-ms-linear-gradient(top,#ffffff,#ffffff); background:-o-linear-gradient(top,#ffffff,#ffffff); background:linear-gradient(top,#ffffff,#ffffff); }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#ffffff; border:1px solid transparent; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target { color:#ffffff; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header.ubermenu-current-menu-item > .ubermenu-target { color:#ffffff; }
.ubermenu-main .ubermenu-submenu .ubermenu-item-header.ubermenu-has-submenu-stack > .ubermenu-target { border:none; }
.ubermenu-main .ubermenu-submenu-type-stack { padding-top:0; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input { color:#b50000; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 65 */    .ubermenu .ubermenu-item.ubermenu-item-65 > .ubermenu-target { color:#ffffff; }
            .ubermenu .ubermenu-item.ubermenu-item-65.ubermenu-active > .ubermenu-target, .ubermenu .ubermenu-item.ubermenu-item-65:hover > .ubermenu-target, .ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-65.ubermenu-active > .ubermenu-target, .ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-65:hover > .ubermenu-target { color:#ffffff; }
            .ubermenu .ubermenu-item.ubermenu-item-65.ubermenu-current-menu-item > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-65.ubermenu-current-menu-ancestor > .ubermenu-target { color:#ffffff; }


/** UberMenu Custom Tweaks (General Settings) **/
#megaMenu.wpmega-preset-flat-blue  ul.megaMenu > li.menu-item > a,
#megaMenu.wpmega-preset-flat-blue  ul.megaMenu > li.menu-item > span.um-anchoremulator {
  color:blue !important;
}
/* Status: Loaded from Transient */

</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wnur.org/?wordfence_lh=1&hid=300902B9B46E8214DD30AEBE56D14F87');
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.wnur.org/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www2.wnur.org/wp-content/uploads/2015/07/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.wnur.org/wp-content/uploads/2017/12/cropped-wnur-logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnur.org/wp-content/uploads/2017/12/cropped-wnur-logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wnur.org/wp-content/uploads/2017/12/cropped-wnur-logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnur.org/wp-content/uploads/2017/12/cropped-wnur-logo-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
.single-post .attachment-post-thumbnail {
  display: none;
}
*/

p {
	color: black;
	font-family: "Georgia";
	font-weight: 400;
/* 	font-size: 30px; */
}

img.aligncenter {
	margin-top: 20px;
	margin-bottom: 20px;
	width: 86%;
	margin-left: 7%;
	margin-right: 7%;
}		</style>
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>

<body  class="post-template-default single single-post postid-2985 single-format-standard custom-background wpb-js-composer js-comp-ver-4.5.3 vc_responsive class-name" style="background:url('https://www.wnur.org/wp-content/uploads/2015/07/bg.jpg'); background-size:  auto;">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M3CDDP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3CDDP');</script>
<!-- End Google Tag Manager -->
<!--PRELOADER -->
  
    <div class="preloader-holder" style="background:url('https://www.wnur.org/wp-content/uploads/2015/07/bg.jpg'); background-size:  auto;">
        <div class="preloader dont-move-me">
            <img alt="" src="">
        </div>
    </div>
<!--/PRELOADER -->

<!--TOP HEADER -->
<div class="mes_top_header">
    <div class="container">
    <div class="row">
        <div class="mes_socials_holder col-md-offset-4 col-sm-offset-4 col-xs-offset-4 col-md-6 col-sm-4 col-xs-12">
                                <!--USE FONT AWESOME CLASSES-->
<a href="https://twitter.com/WNUR893"><i class="fa fa-twitter-square"></i></a>
<a href="https://www.youtube.com/user/WNUR893"><i class="fa fa-youtube-square"></i></a>
<a href="https://www.facebook.com/pages/WNUR-FM-893/7193816423"><i class="fa fa-facebook-square"></i></a>                
            <div class="mes_top_left_widget">
                            </div>
        </div>
                <div class="mes_search-wrap col-md-2 col-sm-4 col-xs-2">
            <form role="search" method="get" class="mes-search-form" action="https://www.wnur.org/">
			<input type="search" class="mes-search-field" placeholder="" value="" name="s" title="Search for:" />   
            <input type="submit" class="mes-search-submit" value=""/>
		    <i class="fa fa-search mes-search-magnif"></i>
		  </form>        </div>

            </div>
    </div>
</div>

<!--/TOP HEADER -->
<!--HEADER -->
<div class="mes_header_holder">
    <div class="container">

    <div class="mes_menu-holder">
            <div class="row">
                                    <div class="mes_title_holder">
                                            <img src="https://www.wnur.org/wp-content/uploads/2015/08/final-logo.png" style="max-width:100%;height:auto;" />                                    </div>
                            </div>
    </div>
    </div>
</div>
<div class="mes_menu_content_holder">
    <div class="container">

<!-- UberMenu [Configuration:main] [Theme Loc:main_menu] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-main_menu" data-ubermenu-target="ubermenu-main-15-main_menu-2"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-15-main_menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-15 ubermenu-loc-main_menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-15-main_menu" class="ubermenu-nav"><li id="menu-item-65" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-65 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-113" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-113 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-1947" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1947 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.wnur.org/popup/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Live stream</span></a></li><li id="menu-item-907" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-907 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/dj-schedule/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Schedule</span></a></li><li id="menu-item-721" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-721 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/recent-playlists/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Recent Playlists</span></a></li><li id="menu-item-70" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-70 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/contact/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-70 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-1512" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1512 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://eepurl.com/cf0fo1"><span class="ubermenu-target-title ubermenu-target-text">Newsletter</span></a></li><li id="menu-item-384" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-384 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.wnur.org/join-us/"><span class="ubermenu-target-title ubermenu-target-text">Join Us</span></a></li></ul></li><li id="menu-item-1228" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1228 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalyzer.northwestern.edu/WNUR2018" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Donate Now</span></a></li></ul></div>
<!-- End UberMenu -->


    </div>
</div>

<!--/HEADER -->
<!--CONTENT -->
<div class="wide_cont" id="mes_content">
       


    <div class="container">
        <div class="row">
	        <div class="col-md-8 col-sm-8">
        	
            
				   
                                
                
                <div class="row mes_post post-2985 post type-post status-publish format-standard hentry category-interview" id="post-2985">
                    <div class="col-md-12">
                        <div class="blog_item">
                        
<div class="row">
    <div class="col-md-12 col-sm-12">
        <div class="mes_blog_item_holder">
        	 <div class="mes_blog_head ">
            	<h2 class="mes_blog_post_title_inner">Interview with Echosmith</h2>
                <div class="mes_blog_meta">
                	14 April 2018,&nbsp;&nbsp;
                    By <a href="https://www.wnur.org/author/maddyashmun/" title="Posts by Ellise Shafer" rel="author">Ellise Shafer</a>,&nbsp;&nbsp;
                    <a href="https://www.wnur.org/interview/interview-with-echosmith/#comments">0  Comments</a>
                </div>
            </div>
            
                        
            <div class="mes_blog_item_content">
            	<div class="mes_blog_item_main_content">
					<h3>By Ellise Shafer</h3>
<p>In preparation for their Chicago show tomorrow at Metro, I got the chance to talk to Echosmith about their inspirations, upcoming album and how their music has changed since “Cool Kids.” </p>
<p><a href="https://www.wnur.org/wp-content/uploads/2018/04/echosmith-2.jpg"><img src="https://www.wnur.org/wp-content/uploads/2018/04/echosmith-2.jpg" alt="" width="1024" height="736" class="aligncenter size-full wp-image-2990" srcset="https://www.wnur.org/wp-content/uploads/2018/04/echosmith-2.jpg 1024w, https://www.wnur.org/wp-content/uploads/2018/04/echosmith-2-300x216.jpg 300w, https://www.wnur.org/wp-content/uploads/2018/04/echosmith-2-768x552.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>This interview has been edited and condensed for publication.</p>
<p><strong>ES</strong>: As siblings, did you always grow up playing music together? How did the idea of starting<br />
a band come to fruition?</p>
<p><strong>ECHOSMITH</strong>: Growing up, we all picked up our instruments fairly early, and at a different times played with at least one of our siblings , but surprisingly, it took us a few years to finally all play together as a band. Our dad got us our first show around 11 years ago. Someone was looking for a young band to play a benefit concert, and our dad volunteered us. </p>
<p><strong>ES</strong>: What’s the hardest part of being in a band as siblings? The best part?</p>
<p><strong>ECHOSMITH</strong>: The hardest part of being in a band with family is the same as the best part. We know each other SO well, which can obviously cause a whole lot of fun, and sometimes some frustration. Siblings always know just the buttons to push to make you upset, but thankfully that doesn’t happen too much anymore. </p>
<p><strong>ES</strong>: Who were your biggest influences starting out? Who are your biggest influences now?</p>
<p><strong>ECHOSMITH</strong>: Starting out Coldplay and The Killers were some of our biggest modern influencers. We also grew up on music from artists like The Smiths, Peter Gabriel, the Police, and especially U2. </p>
<p><strong>ES</strong>: What is the origin of the name “Echosmith”?</p>
<p><strong>ECHOSMITH</strong>: Echosmith was a word we created to mean “shaping sounds”, just as a blacksmith shapes metals. It also helped that the website was available!</p>
<p><strong>ES</strong>: You hit it big with “Cool Kids” back in 2013. Do you feel the pressure to live up to that success with your new music? How are you tackling that?</p>
<p><strong>ECHOSMITH</strong>: We haven’t necessarily felt the pressure to make something as “big” as cool kids in a negative sense. We’ve mainly just tried to focus on making music that accurately represents who we are, and the way we see the world. Cool Kids communicated our character quite well, so we are always trying to continue in that mode. </p>
<p><strong>ES</strong>: How have you changed as a band since your first album?</p>
<p><strong>ECHOSMITH</strong>: A big change was our brother and guitar player Jamie leaving the band to be at home with his new kid. We suddenly had to figure out how to make music as a trio. We also have grown quite a bit since we wrote the first record. We were all young teenagers at the time (I think graham the youngest was 13/14), and now it’s been about five years, and we’ve all developed a lot. So we’ve worked hard to try and represent that in our new music. </p>
<p><strong>ES</strong>: Now being in the music industry for half a decade, what’s the most important lesson<br />
you’ve learned?</p>
<p><strong>ECHOSMITH</strong>: I would say the most important thing I’ve learned since really working in the music industry is that songs are incredibly important. The messages contained within can mean a whole lot to people, and it’s important to keep that in mind. Just about everyone on the planet loves music, and it’s cool to see it truly act as a universal language, especially with our fans around the world. </p>
<p><strong>ES</strong>: Your new single, “Over My Head,” talks of being in a situation that seems impossible to<br />
fix. What advice would you offer to listeners struggling with such a situation?</p>
<p><strong>ECHOSMITH</strong>: I would first suggest taking some time alone to analyze the situation, and to prepare to begin the conversation with your loved one. It’s important to tell the people you care about how you feel, and to also desire for good to come out of it. </p>
<p><strong>ES</strong>: Is there a new album in the works? If so, what can we expect from it?</p>
<p><strong>ECHOSMITH</strong>: There is! And we are actually in the final stages of it now. I would expect a more progressed version of Echosmith. Many of the songs from our EP we released last year will be on the record, but we also have some new songs that we are really excited about. We tried our best to be honest and true in our lyrics, and make music that is interesting and melodic. So I hope the world enjoys it!</p>
            	</div>
            </div>
        </div>
	</div>
</div>
<!--navigation -->
<div class="mes_blog_nav">
<div class="alignleft"><h4>
<a href="https://www.wnur.org/concert-review/2978/">Toward The Past: Albert Hammond Jr. at Bottom Lounge</a></h4></div>
<div class="alignright"><h4>
<a href="https://www.wnur.org/community-post/album-review-kate-bush-hounds-of-love/">Toward The Future: Album Review: Kate Bush, Hounds of Love</a></h4></div>
</div>
<!--/navigation -->
                    	</div>
						                                                        </div>
                
                </div>  
                            
            
            </div>
            <!--/Page contetn-->
                        <!--Sidebar-->
            <div class="col-md-4 col-sm-4  mes_right_sidebar">
                <div class="myrs">
                        		<div class="mes_widget">		<h6 class="mes_widget_title">Recent Posts</h6>		<ul>
											<li>
					<a href="https://www.wnur.org/community-post/album-review-kate-bush-hounds-of-love/">Album Review: Kate Bush, Hounds of Love</a>
									</li>
											<li>
					<a href="https://www.wnur.org/interview/interview-with-echosmith/">Interview with Echosmith</a>
									</li>
											<li>
					<a href="https://www.wnur.org/concert-review/2978/">Albert Hammond Jr. at Bottom Lounge</a>
									</li>
											<li>
					<a href="https://www.wnur.org/concert-review/panda-riot-at-beat-kitchen/">Panda Riot at Beat Kitchen</a>
									</li>
											<li>
					<a href="https://www.wnur.org/concert-review/brockhampton-at-house-of-blues/">BROCKHAMPTON at House of Blues</a>
									</li>
					</ul>
		</div><div class="mes_widget"><h6 class="mes_widget_title">Categories</h6>		<ul>
	<li class="cat-item cat-item-3"><a href="https://www.wnur.org/category/announcement/" >Announcement</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.wnur.org/category/community-post/" >Community Post</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://www.wnur.org/category/concert-review/" >Concert Review</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.wnur.org/category/event/" >Event</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.wnur.org/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://www.wnur.org/category/event/festival-preview/" >Festival Preview</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.wnur.org/category/in-studio/" >In-Studio</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.wnur.org/category/interview/" >Interview</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://www.wnur.org/category/mini-doc/" >Mini Doc</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.wnur.org/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://www.wnur.org/category/phoneathon/" >Phoneathon</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.wnur.org/category/recap/" >Recap</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.wnur.org/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div>              
                                        </div>
            </div>
            <!--/Sidebar-->
                    </div>
    </div>


   
</div> <!--widecont-->
<div class="mes_footer_holder">
    <div class="container">
        <div class="mes_footer">
            <div class="row">       
                <div class="col-md-4 col-sm-4">
                     <div class="mes_f_widget">
                                        </div>
                </div>
                <div class="col-md-4 col-sm-4">
                     <div class="mes_f_widget">
                                        </div>
                </div>
                <div class="col-md-4 col-sm-4">
                     <div class="mes_f_widget">
                                        </div>
                </div>
                <div class="col-xs-12 mes-copyright">
                    Northwestern University's student-run, non-commercial, listener-supported radio station.

WNUR 89.3 FM
1877 Campus Drive
Evanston, IL 60208

<a href="https://publicfiles.fcc.gov/fm-profile/wnur-fm">WNUR Public File</a> 
                </div>
            </div>  
        </div>  
    </div>
</div>
<!--end body-->
</body>
<link rel='stylesheet' id='fm-jquery-ui-css'  href='https://www.wnur.org/wp-content/plugins/contact-form-maker/css/jquery-ui.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='fm-frontend-css'  href='https://www.wnur.org/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='fm-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='https://www.wnur.org/wp-content/plugins/contact-form-maker/css/fm-animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.wnur.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var iflychat_app_id = "9a28840d-f5a7-4bb9-be4a-8601867ad495";
var iflychat_external_cdn_host = "cdn.iflychat.com";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/iflychat/js/iflychat.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/iflychat/js/iflychat-popup.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/selectable.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/jquery.color.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/progressbar.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/tooltip.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-blind.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-bounce.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-clip.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-drop.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-explode.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-fade.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-fold.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-highlight.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-pulsate.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-size.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-scale.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/jquery/ui/effect-transfer.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/showcase-visual-composer-addon/assets/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/timetable/js/jquery.ba-bbq.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/timetable/js/jquery.carouFredSel-6.2.1-packed.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/timetable/js/timetable.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/modernizr.custom.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;ver=a1f0615690fef61b9e4c11dc5871d7cf'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/instagram.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/jquery.waitforimages.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/FlexSlider/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mes_theme = {"theme_url":"https:\/\/www.wnur.org\/wp-content\/themes\/news-board"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/themes/news-board/framework/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/www.wnur.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript' src='https://www.wnur.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"states":{"":"","Alabama":"Alabama","Alaska":"Alaska","Arizona":"Arizona","Arkansas":"Arkansas","California":"California","Colorado":"Colorado","Connecticut":"Connecticut","Delaware":"Delaware","District Of Columbia":"District Of Columbia","Florida":"Florida","Georgia":"Georgia","Hawaii":"Hawaii","Idaho":"Idaho","Illinois":"Illinois","Indiana":"Indiana","Iowa":"Iowa","Kansas":"Kansas","Kentucky":"Kentucky","Louisiana":"Louisiana","Maine":"Maine","Maryland":"Maryland","Massachusetts":"Massachusetts","Michigan":"Michigan","Minnesota":"Minnesota","Mississippi":"Mississippi","Missouri":"Missouri","Montana":"Montana","Nebraska":"Nebraska","Nevada":"Nevada","New Hampshire":"New Hampshire","New Jersey":"New Jersey","New Mexico":"New Mexico","New York":"New York","North Carolina":"North Carolina","North Dakota":"North Dakota","Ohio":"Ohio","Oklahoma":"Oklahoma","Oregon":"Oregon","Pennsylvania":"Pennsylvania","Rhode Island":"Rhode Island","South Carolina":"South Carolina","South Dakota":"South Dakota","Tennessee":"Tennessee","Texas":"Texas","Utah":"Utah","Vermont":"Vermont","Virginia":"Virginia","Washington":"Washington","West Virginia":"West Virginia","Wisconsin":"Wisconsin","Wyoming":"Wyoming"},"plugin_url":"https:\/\/www.wnur.org\/wp-content\/plugins\/contact-form-maker","form_maker_admin_ajax":"https:\/\/www.wnur.org\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than","time_validation":"This is not a valid time value.","number_validation":"This is not a valid number value.","date_validation":"This is not a valid date value.","year_validation":"The year must be between %%start%% and %%end%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnur.org/wp-content/plugins/contact-form-maker/js/main_div_front_end.js'></script>
</html>